1.1.0

  • 48 Replies
  • 13677 Views
*

falkien

  • WEREWOLF Owner
  • Member
  • *
  • 1
    • Talon TSI AWD
    • 1990
    • Head: 1G (large ports)
    • Motor: 4G63 2.3L (stroked)
Re: 1.1.0
« Reply #45 on: September 26, 2015, 12:13:30 PM »
I use your product and bought my Car from Jerome. I believe he did a bunch of testing for you. I would be willing to test out anything that you have to offer as far as updates/changes go. I am very computer savvy and this is my first DSM and I am loving it. I however have not been able to get datalogging to work, or realtime in werewolf. I have done every driver change imaginable. Is there a trick with windows 7 to get logging to work? I have both the key logger and a custom usb to obd adapter that Jerome bought. Again thanks for everything you do for this program and I hope you will continue to update/customize this program.

Matt

*

chrisverneuil

  • WEREWOLF Owner
  • Member
  • *
  • 49
    • Talon TSI AWD
    • 1990
    • Head: 1G (large ports)
    • Motor: 4G63 2.0L
    • Turbo: 14B
Re: 1.1.0
« Reply #46 on: September 28, 2015, 01:18:27 PM »
The patch I gave out to guys nothing ever happened, no feedback nothing. So I pretty much gave up. I can simulate things on my jimstim setup but I'm not pushing updates to users without actual use.

For instance, the logging speed update works great on my jimstim, and its working well on another car. Another setup using a standard com port and cable.. not so much. Trying to work through that one at the moment.

If people are willing to try things out and actually give back feedback instead of squander and steal I'm more than willing to work on things and pass out beta modifications. But you gotta have a bit of empathy for me when I've tried numerous times to get the ball rolling and nothing ever happens. Unless you want an unstable product.. I can do that no problem. I have quite a few things I'm just sitting on cause no one seems to give a shit, which makes me honestly consider not renewing the damn dns for this site.

Ill do some testing. I have a Keyspan adapter. Car is auto swapped but stock converter so im using 2step to build boost and just dropping into 1st. Also my VSS show so eratic ass shit. IDK if thats VSS only or logger. but it jumps around alot

*

jrohner

  • WEREWOLF Owner
  • Member
  • *
  • 31
    • Eclipse GSX
    • 1991
    • Head: 1G (large ports)
    • Motor: 4G63 2.0L
    • Turbo: 16G
Re: 1.1.0
« Reply #47 on: October 01, 2015, 08:32:07 PM »
I'm definitely up for testing stuff.

I have an auto and would really like some kind of ignition timing retard so it's easier to hold the car at the line. I'm on the brakes insanely hard.

*

Kapok6

  • WEREWOLF Owner
  • Sr. Member
  • *
  • 496
  • Disposable Speed Machine
    • Eclipse GSX
    • 1991
    • Head: 2G (small ports)
    • Motor: 4G63 2.0L
    • Turbo: HTA DSM76
Re: 1.1.0
« Reply #48 on: August 28, 2016, 07:18:56 AM »
Dynatek Arc-2 works well for this.
1991 Eagle Talon TSi AWD-Wiseco HD 8.5:1 pistons, Eagle rods, ACL Race bearings, 2g small port head,  GSC S2 cams, MAP Ultimate Duty springs/ Evo retainers, HTA DSM76 @ 30psi, FIC 1550's, Apex'i N1 turbo back exhaust, Konis w/ GC's, megan sturt bars, poly mounts/bushings