Has anyone got the AEM 35-8460 to log properly?

  • 3 Replies
  • 366 Views
*

eclipsegst1990

  • WEREWOLF Owner
  • Full Member
  • *
  • 87
  • "IF it can go wrong, it WILL"
    • Galant VR-4
    • 1991
    • Head: 1G (large ports)
    • Motor: 4G63 2.0L
    • Turbo: E316g
Has anyone got the AEM 35-8460 to log properly?
« on: December 07, 2017, 06:40:07 AM »
It's amazing that this gauge has problems all over the tuning world.  ECMlink was even going to stop supporting this gauge, but so many people have it.  I don't like the gauge, but it is what I have unfortunately.  If anyone has entered the programmable values that bring this gauge close to matching gauge values with logged values, please post.

The only clues I have I posted here (see last post):
http://forums.ds-map.net/werewolf/aem-wideband-don't-match/15/
FIC-1150s, DeatschWerks 300, EGT gauge, AEM AFR gauge, Evo3-16g not ported, Tial 38mm wastegate on O2 housing, Accel 300+ wires, stock ignition, Arias 8.5:1 pistons, Ferrea valves 3mm over, titanium retainers, dual springs, stock cams, stock trans, 3" turbo back exhaust (Apexi-no cat), Ostrich2.0

*

hakcenter

  • developer
  • Hero Member
  • *****
  • 1785
Re: Has anyone got the AEM 35-8460 to log properly?
« Reply #1 on: December 08, 2017, 02:58:28 PM »
The gauge is most likely logarithmic and thus will be pretty much impossible to match.

The best I ever did was in the old palm, and it had scalar values for each .1v or so. Nothing super programmable.
AMP 2 Corinthians 8:21
For we take thought beforehand and aim to be honest and absolutely above suspicion, not only in the sight of the Lord but also in the sight of men.


*

eclipsegst1990

  • WEREWOLF Owner
  • Full Member
  • *
  • 87
  • "IF it can go wrong, it WILL"
    • Galant VR-4
    • 1991
    • Head: 1G (large ports)
    • Motor: 4G63 2.0L
    • Turbo: E316g
Re: Has anyone got the AEM 35-8460 to log properly?
« Reply #2 on: December 09, 2017, 12:44:51 PM »
Thanks for the reply, I really appreciate it.  With some research I saw that this guy got it to work, but werewolf would require a tad bit more programmability in the gauge programming section.  Its great already, dont get me wrong, but is there a way to implement the rich and lean lamda points like this guy was able to do.  I have my voltages for 11:0 afr and 14.7 afr.  Take a peek at the video and you'll see what im referring to. 

FIC-1150s, DeatschWerks 300, EGT gauge, AEM AFR gauge, Evo3-16g not ported, Tial 38mm wastegate on O2 housing, Accel 300+ wires, stock ignition, Arias 8.5:1 pistons, Ferrea valves 3mm over, titanium retainers, dual springs, stock cams, stock trans, 3" turbo back exhaust (Apexi-no cat), Ostrich2.0

*

eclipsegst1990

  • WEREWOLF Owner
  • Full Member
  • *
  • 87
  • "IF it can go wrong, it WILL"
    • Galant VR-4
    • 1991
    • Head: 1G (large ports)
    • Motor: 4G63 2.0L
    • Turbo: E316g
Re: Has anyone got the AEM 35-8460 to log properly?
« Reply #3 on: December 09, 2017, 12:46:21 PM »
11.0 afr my voltage was about 1.13 or 1.15 volts.  When I set the aem to provide volts for 14.7, I got 2.46 volts. 
FIC-1150s, DeatschWerks 300, EGT gauge, AEM AFR gauge, Evo3-16g not ported, Tial 38mm wastegate on O2 housing, Accel 300+ wires, stock ignition, Arias 8.5:1 pistons, Ferrea valves 3mm over, titanium retainers, dual springs, stock cams, stock trans, 3" turbo back exhaust (Apexi-no cat), Ostrich2.0