DS-MAP

1.0.6

Re: 1.0.6
« Reply #15 on: May 29, 2016, 09:54:09 PM »
What version of java do you have installed ? 1.7 or greater should work.

The file should have an icon that looks like a cup of coffee, and be ran by the java binary when you double click it. It should turn into a basic installer and you just follow the on screen prompts like any program installer..

If you're having more issues just pm me.
AMP 2 Corinthians 8:21
For we take thought beforehand and aim to be honest and absolutely above suspicion, not only in the sight of the Lord but also in the sight of men.