DS-MAP

invalid or corrupt jar file?

BlackWasp

  • *
  • 36
    • Eclipse GSX
    • 1992
    • Head: 1G (large ports)
    • Motor: 4G63 2.0L
    • Turbo: Evo3
invalid or corrupt jar file?
« on: January 18, 2016, 11:32:58 PM »
As the  title says I have this problem. What I am doing wrong? I installed the latest java and when i click on the jackal file it gives me this. I am usiing windows7.

Re: invalid or corrupt jar file?
« Reply #1 on: January 19, 2016, 09:09:51 AM »
did you run the setup
AMP 2 Corinthians 8:21
For we take thought beforehand and aim to be honest and absolutely above suspicion, not only in the sight of the Lord but also in the sight of men.


BlackWasp

  • *
  • 36
    • Eclipse GSX
    • 1992
    • Head: 1G (large ports)
    • Motor: 4G63 2.0L
    • Turbo: Evo3
Re: invalid or corrupt jar file?
« Reply #2 on: January 19, 2016, 01:00:10 PM »
You mean the file wich i klicked to download on the first post? If so yes i did.

BlackWasp

  • *
  • 36
    • Eclipse GSX
    • 1992
    • Head: 1G (large ports)
    • Motor: 4G63 2.0L
    • Turbo: Evo3
Re: invalid or corrupt jar file?
« Reply #3 on: January 19, 2016, 03:27:13 PM »
Somehow the file which i downloaded at first shows to be 318kb size. Then I tried again and voila it shows 2218kb. Installed! So my next question is how can I make active Ostrich from the drop down menu because it`s not showing. When I pluged in the Ostrich cable windows cunfigured and installed the drivers. Do i have to load other drivers to make it active on the drop down menu? Sorry if I sound newb but I am ;D :whistling

Re: invalid or corrupt jar file?
« Reply #4 on: January 19, 2016, 05:18:36 PM »
have the ostrich connected before you open the app. Check the bottom right log for issues
AMP 2 Corinthians 8:21
For we take thought beforehand and aim to be honest and absolutely above suspicion, not only in the sight of the Lord but also in the sight of men.


BlackWasp

  • *
  • 36
    • Eclipse GSX
    • 1992
    • Head: 1G (large ports)
    • Motor: 4G63 2.0L
    • Turbo: Evo3
Re: invalid or corrupt jar file?
« Reply #5 on: January 19, 2016, 10:07:47 PM »
I did that and nothing. Do i also have to be connected to the car? Checked the bottom right thumb up and it`s green when i klick it it appears this  Jackal Log:

Success : setup_legacy_moates_device : set device baud to 921600.

I changed the baud rate on the port and nothing.

Re: invalid or corrupt jar file?
« Reply #6 on: January 20, 2016, 08:53:31 AM »
Weird, try this.

Download TunerProRT > here

Run it, let your ostrich beep and whatever.

Close out TunerProRT and then open Jackal back up..
AMP 2 Corinthians 8:21
For we take thought beforehand and aim to be honest and absolutely above suspicion, not only in the sight of the Lord but also in the sight of men.


BlackWasp

  • *
  • 36
    • Eclipse GSX
    • 1992
    • Head: 1G (large ports)
    • Motor: 4G63 2.0L
    • Turbo: Evo3
Re: invalid or corrupt jar file?
« Reply #7 on: January 20, 2016, 01:56:45 PM »
Ooooookkkkkeyyyy! I am in the game. Would you explain Hack what was wrong? I can`t wait until the wheater gets better and get the chance to hook everything on it`s place, man it`s -15C outside.

Re: invalid or corrupt jar file?
« Reply #8 on: January 20, 2016, 06:41:50 PM »
I have no idea what that is. Maybe the D2xx isn't unlocked on first time ostrich's... I've never encountered it in any of my personal machines but I always get 2nd hand ostriches. Never used a brand new one and immediately used my software.

Maybe yours is second hand too.. I would love to figure it out honestly but I can't recreate the situation.
AMP 2 Corinthians 8:21
For we take thought beforehand and aim to be honest and absolutely above suspicion, not only in the sight of the Lord but also in the sight of men.